O certificado contém o mesmo número de série de outro certificado

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Poderá ver o seguinte erro quando tenta aceder à página de configuração de um router:

Fx63-SecureConnectionFailed-ReusedIssuer

Nota: ao contrário de outros avisos de segurança, uma página de erro 'Ligação Segura Falhou' não lhe permite contornar o erro.

A página de erro irá incluir a mensagem, O seu certificado contém o mesmo número de série de outro certificado emitido pela autoridade do certificado. Por favor, obtenha um novo certificado com um número de série único. Código de erro: SEC_ERROR_REUSED_ISSUER_AND_SERIAL. Este artigo descreve a causa deste problema e como o contornar.

Causa

Os routers mais antigos, às vezes, irão regenerar incorretamente os seus certificados de segurança, em vez de manter o mesmo durante a vida útil do dispositivo. Se adicionou uma exceção de segurança permanente para o seu router, e se essa regeneração for efetuada inadequadamente, o Firefox irá detetar a alteração como um possível ataque.

Solução

Uma solução de longo prazo para os routers mais antigos é contactar o fornecedor do hardware e verificar se estão disponíveis atualizações para o seu dispositivo que corrijam este problema.

Contornar

Se tiver a certeza que não ocorreu nenhum ataque, poderá solucionar o problema removendo as exceções guardadas anteriormente, geradas pelo mesmo servidor ou dispositivo. O mais provável é que a exceção com o número de série duplicado esteja no separador 'Servidores'. Procure aqueles que adicionou; ignore os que listam * como o servidor, que são entradas não confiáveis globais adicionadas pelo Firefox.

Para eliminar uma exeção antiga:

  1. Na barra do "Menu" no topo do ecrã, clique em Firefox e depois selecione Preferências ou Definições, dependendo da sua versão do macOS.Clique no botão Fx89menuButton Menu e selecione Definições
  2. Selecione o painel Privacidade e Segurança.
  3. Deslize até à secção Certificados.
  4. Clique em Ver certificados para abrir a janela do 'Gestor de Certificados'.
  5. Nesta janela, clique no separador Servidores.
  6. Encontre o item que corresponde ao site que gera o erro. Note que a 'Autoridade do Certificado' (CA) para esse servidor - o nome da CA aparece por cima do nome do site.
  7. Clique no certificado do servidor que corresponde ao site que gera o erro e clique em Apagar....
  8. Clique em OK quando solicitado para eliminar a exceção.
  9. Clique no separador Autoridades.
  10. Clique no item que corresponde à CA que anotou e clique em Apagar ou desconfiar....
  11. Clique em OK quando solicitado para eliminar a exceção.
  12. Clique em OK e feche a janela do 'Gestor de Certificados'.
  13. Feche a página das Definições. Quaisquer alterações efetuadas serão guardadas automaticamente.

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