Wenn Sie versuchen, auf die Konfigurationsseite eines Routers zuzugreifen, wird möglicherweise diese Fehlermeldung angezeigt:
Die Seite mit der Fehlermeldung enthält die Nachricht: „Sie haben ein ungültiges Zertifikat erhalten. Bitte kontaktieren Sie den Server-Administrator oder E-Mail-Korrespondenten und geben Sie diesen die folgenden Informationen: Ihr Zertifikat enthält die gleiche Seriennummer wie ein anderes Zertifikat dieser Zertifizierungsstelle. Bitte erwerben Sie ein neues Zertifikat mit einer eindeutigen Seriennummer. Fehlercode: SEC_ERROR_REUSED_ISSUER_AND_SERIAL.“ Dieser Artikel beschreibt die Problemursache und mögliche Lösungen.
Ursache
Ältere Router erneuern manchmal leider ihre eigenen Sicherheitszertifikate, anstatt sie für die gesamte Lebensdauer des Geräts beizubehalten. Wenn Sie eine dauerhafte Sicherheitsausnahme für Ihren Router festgelegt haben und die Erneuerung des Zertifikats nicht ordnungsgemäß erfolgte, wertet Firefox die Änderung als möglichen Angriff.
Lösung
Zur langfristigen Problemlösung bei älteren Routern kontaktieren Sie den Router-Hersteller und prüfen Sie, ob für das Gerät Aktualisierungen verfügbar sind, die das Problem beheben.
Problem umgehen
Wenn Sie sicher sind, dass kein Angriff stattgefunden hat, können Sie das Problem umgehen: Entfernen Sie dazu die zuvor gespeicherten Ausnahmen, die von demselben Server oder Gerät erzeugt wurden.
Am wahrscheinlichsten befindet sich die Ausnahme für die doppelte Seriennummer im Tab „Server“. Suchen Sie nach Zertifikaten, die Sie hinzugefügt haben, und ignorieren Sie Zertifikate, die in der Spalte Server ein Sternchen (*) aufweisen. Letztere sind Server, welche den Vertrauensentzug von Zertifikaten mitteilen.
Löschen Sie Ihre alte Ausnahme mit diesen Schritten:
- Klicken Sie auf die Menüschaltfläche und wählen Sie .Klicken Sie in der Menüleiste am oberen Bildschirmrand auf und wählen Sie dann .
- Klicken Sie auf den Abschnitt .
- Gehen Sie im Bereich Sicherheit zur Überschrift Zertifikate.
- Klicken Sie auf die Schaltfläche , um den Dialog „Zertifikatverwaltung“ zu öffnen.
- Klicken Sie dort auf die Registerkarte .
- Finden Sie den Eintrag, der mit der Seite übereinstimmt, auf der der Fehler auftritt. Notieren Sie die Zertifizierungsstelle (CA) für diesen Server - der Name der Zertifizierungsstelle wird oberhalb des Seitennamens angezeigt.
- Klicken Sie auf das Server-Zertifikat, das mit der Seite übereinstimmt, auf der der Fehler auftritt. Klicken Sie dann auf
- Wenn Sie dazu aufgefordert werden, klicken Sie auf , um die Ausnahme zu löschen.
- Klicken Sie auf den Tab .
- Klicken Sie auf den Eintrag, der mit der vorher von Ihnen notierten Zertifizierungsstelle übereinstimmt, und klicken dann auf
- Wenn Sie dazu aufgefordert werden, klicken Sie auf , um die Ausnahme zu löschen.
- Klicken Sie auf , um den Dialog „Zertifikatverwaltung“ zu schließen.
- Schließen Sie die Seite mit den . Alle von Ihnen vorgenommenen Änderungen werden dabei automatisch gespeichert.