El certificado contiene el mismo número de serie que otro certificado

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Puede que te aparezca el siguiente error al intentar acceder a una página de configuración del router:

Fx63-SecureConnectionFailed-ReusedIssuer

Nota: A diferencia de otras advertencias de seguridad, una página de error de La conexión segura ha fallado no te permite ignorar el error.

La página de error incluirá el siguiente mensaje: Tu certificado contiene el mismo número de serie que otro certificado emitido por la misma autoridad de certificados. Obtén un nuevo certificado con un número de serie único. Código de error: SEC_ERROR_REUSED_ISSUER_AND_SERIAL.

En este artículo te explicamos por qué te aparece este error y cómo solucionarlo.

Causa

A veces, los routers antiguos regeneran sus certificados de seguridad, en vez de mantener el mismo durante toda la vida del dispositivo. Si has agregado una excepción de seguridad permanente para el router, y si la regeneración no se hace adecuadamente, Firefox detectará el cambio como un posible ataque.

Solución

La solución a largo plazo para los routers antiguos es ponerse en contacto con el proveedor de hardware y ver si hay actualizaciones disponibles para tu dispositivo que solucionen este problema.

Otras opciones

Si estás seguro de que no ha habido ningún ataque, una posible solución es eliminar las excepciones generadas por el propio servidor o dispositivo mencionadas anteriormente. Lo más probable es que la excepción que ha regenerado el número de serie esté en la pestaña Servidores. Busca los que hayas agregado; ignora los que aparezcan con * como servidor, pues son los que agrega Firefox.

Para borrar la excepción de edad:

  1. En la barra de menu, haz click en Firefox y selecciona Preferencias.Haz click en el botón de menu Fx89menuButton y selecciona Ajustes.
  2. Selecciona el panel Privacidad & Seguridad.
  3. Deslízate hasta la sección Certificados.
  4. Haz clic en el botón Ver certificados para abrir la ventana del Administrador de certificados.
  5. Una vez ahí, haz clic en la pestaña Servidores.
  6. Busca el elemento que corresponde al sitio que genera el error. Fíjate bien en la autoridad de certificación (CA) de ese servidor; el nombre de la CA aparece sobre el nombre del sitio.
  7. Haz clic en el certificado del servidor que se corresponde con el sitio que genera el error y pulsa Eliminar.
  8. Cuando te aparezca la ventana emergente, haz clic en Aceptar.
  9. Haz clic en la pestaña Autoridades.
  10. Haz clic en el elemento que corresponde a la CA que viste antes y, a continuación, pulsa Eliminar.
  11. Cuando te aparezca la ventana emergente, haz clic en Aceptar.
  12. Haz clic en Aceptar para cerrar la ventana del Administrador de certificados.
  13. Cierra la página Ajustes. Cualquier cambio que hayas hecho se guardará automáticamente.

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