Nel tentativo di accedere alla pagina di configurazione del router è possibile che venga visualizzato il seguente messaggio di errore:
La pagina di errore presenta il seguente messaggio: Il certificato contiene lo stesso numero di serie di un altro certificato emesso dall'autorità di certificazione. Richiedere un nuovo certificato contenente un numero di serie univoco. Codice di errore: SEC_ERROR_REUSED_ISSUER_AND_SERIAL . In questo articolo viene spiegata la causa del problema e come cercare di risolverlo.
Causa
Talvolta i router più vecchi possono rigenerare per errore i certificati di sicurezza invece di conservare lo stesso certificato per tutta la durata del funzionamento del dispositivo. Se per il router è stata creata un'eccezione di sicurezza permanente e viene per errore effettuata la rigenerazione del certificato, tale modifica può essere interpretata da Firefox come un possibile attacco alla sicurezza del computer.
Soluzione
La soluzione definitiva per i router più vecchi sarebbe quella di contattare il fornitore del prodotto per verificare se per il dispositivo in uso sono disponibili aggiornamenti in grado di risolvere il problema.
Soluzioni alternative
Se si è certi che non si sia verificato alcun attacco alla sicurezza del computer, è possibile cercare di risolvere il problema eliminando le eccezioni precedentemente create per lo stesso server o dispositivo. L'eccezione con il numero di serie duplicato si trova verosimilmente nella scheda Server. Cercare quelle aggiunge manualmente; si possono ignorare quelle che indicano * come server perché sono elementi di revoca globale aggiunti da Firefox.
Per eliminare l'eccezione precedentemente creata:
- Sulla barra dei menu nella parte superiore dello schermo, fare clic su e quindi selezionare o , a seconda della versione di macOS utilizzata.Fare clic sul pulsante dei menu e selezionare .
- Selezionare il pannello .
- Spostarsi alla sezione Certificati.
- Fare clic su per aprire la finestra di Gestione certificati.
- Nella finestra di Gestione certificati fare clic sulla scheda .
- Ricercare l'elemento corrispondente al sito web che genera l'errore. Osservare l'autorità di certificazione per il server, il cui nome appare al di sopra del nome del sito web.
- Fare clic sul certificato del server corrispondente al sito web che genera l'errore e premere il pulsante .
- Fare clic su per confermare l'eliminazione dell'eccezione.
- Fare clic sulla scheda .
- Fare clic sull'elemento corrispondente all'utorità di certificazione osservata in precedenza e premere il pulsante .
- Fare clic su per confermare l'eliminazione dell'eccezione.
- Fare clic su per chiudere la finestra di Gestione certificati.
- Chiudere la pagina . Le eventuali modifiche apportate verranno salvate automaticamente.